Re: [sakai-dev] Re: Web Content - "Open in new window" not updated

classic Classic list List threaded Threaded
1 message Options
Sam Ottenhoff Sam Ottenhoff
Reply | Threaded
Open this post in threaded view
|

Re: [sakai-dev] Re: Web Content - "Open in new window" not updated

Google doesn't allow you to frame their site so it's a bad test.




On Thu, Jan 18, 2018 at 12:25 PM, Sanghyun Jeon <[hidden email]> wrote:
I notice that this also happens onĀ https://qa2-us.nightly.sakaiproject.org/portal, too. Please see the attached screenshot.

Best,

S

On Thu, Jan 18, 2018 at 9:19 AM, Sanghyun Jeon <[hidden email]> wrote:
Dear All,

We are using Sakai 11.2 and I notice that "Open in new window?" in edit tab of the Web Content does not honor user's selection. It keeps the webpage "open in new window" regardless what user selects on "Open in new window"?
I think one of properties we set might affect this issue and can anybody tell me what it is?

Thank you in advance.

S



--
You received this message because you are subscribed to the Google Groups "Sakai Development" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at https://groups.google.com/a/apereo.org/group/sakai-dev/.

--
You received this message because you are subscribed to the Google Groups "Sakai Development" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
Visit this group at https://groups.google.com/a/apereo.org/group/sakai-dev/.