SAKORA Courses offered does not appear.

classic Classic list List threaded Threaded
1 message Options
agokhanu agokhanu
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

SAKORA Courses offered does not appear.

Hello
I use Sakai 10.5,
Sakai Sakora integrated meat when everything is working very nice, I can see the records in the database. But I do not see any course of entry into the sakai portal.

I follow a step by step processhttps://confluence.sakaiproject.org/display/IMSES/Simple+Sakai+SIS+Services

%> cd $SAKAI_SRC_HOME
%> svn co https://source.sakaiproject.org/contrib/unicon/sakora-csv/trunk sakora-csv
%> cd sakora-csv
%> mvn -Dmaven.tomcat.home=$CATALINA_HOME install sakai:deploy
Everything OK. it'is working After than

curl -F "username=admin" -F "password=admin" \
 -F "sessions=@latest-upload-batch/sessions.csv" \
 -F "courseSections=@latest-upload-batch/courseSections.csv" \
 -F "courseMembership=@latest-upload-batch/courseMembership.csv" \
 -F "courseOfferings=@latest-upload-batch/courseOfferings.csv" \
 -F "courses=@latest-upload-batch/courses.csv" \
 -F "courseSets=@latest-upload-batch/courseSets.csv" \
 -F "people=@latest-upload-batch/people.csv" \
 -F "sectionMembership=@latest-upload-batch/sectionMembership.csv" \
 -F "runJob=true" \
 https://localhost/sakai-sakora-csv-tool/csv

With sh loader then I ran. He worked flawlessly. I can see all the records in the database
But i log into sakai portal with admin i can't see any course.

What should I do when I log into the system to see all courses?

The Instructor how see automatically self-assigned courses?

Thanks,
Loading...